Site issues and slowdowns
Incident Report for HealthSherpa
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 19:55 PST
Update
Service appears to be functioning properly as of 2:31pm Pacific - we are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 16:31 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 14:00 PST
Monitoring
We are being impacted by an outage affecting our hosting provider. Functionality may be slower, see elevated error rates, or unavailable.
Posted Dec 07, 2021 - 13:45 PST
This incident affected: HealthSherpa | System.