Sporadic timeouts due to underlying infrastructure
Incident Report for HealthSherpa
Resolved
Our underlying infrastructure provider has given the all-clear. We did not see any large or systemic impact on services during this period.
Posted Dec 22, 2021 - 17:25 PST
Monitoring
An underlying infrastructure provider is experiencing issues. This may lead to sporadic errors or timeouts. Our engineering team is actively monitoring the situation.
Posted Dec 22, 2021 - 07:42 PST
This incident affected: HealthSherpa | System.