Site slowdown and outage
Incident Report for HealthSherpa
Resolved
We have resolved all issues related to the site slowdown and accompanying maintenance outage.
Posted Nov 22, 2021 - 15:05 PST
Investigating
Engineering has identified additional issues.
Posted Nov 22, 2021 - 13:53 PST
Update
The site appears to have fully recovered. Engineering is continuing to monitor for issues.
Posted Nov 22, 2021 - 13:26 PST
Monitoring
We are monitoring site performance to ensure there are no further issues.
Posted Nov 22, 2021 - 13:05 PST
Investigating
We are investigating a site slowdown.
Posted Nov 22, 2021 - 12:01 PST
This incident affected: HealthSherpa | System.